安装 PHP 出现 cannot find -lltdl 错误


作者: 我不是鱼 (2016-05-19 00:38) 分类: Linux   标签: lltdl Linux

在编译 PHP 的过程中遇到这个错误:

/usr/bin/ld: cannot find -lltdl
collect2: error: ld returned 1 exit status
make: *** [sapi/fpm/php-fpm] Error 1

解决办法是:

yum install libtool-ltdl-devel

前一篇: LNMP 环境下安装多个 PHP 版本(PHP7, PHP5)
后一篇: 安装 yii2 出现 Class Fxp\Composer\AssetPlugin\Repository\NpmRepository does not exist


添加评论

昵称:


验证码